Consulter les messages sans réponse | Consulter les sujets actifs Nous sommes actuellement le Mar 16 Oct 2018 15:09



Répondre au sujet  [ 9 message(s) ] 
 Ajout d'un tag [justify] 
Auteur Message
Administrateur
Avatar de l’utilisateur

Inscription : Lun 17 Mai 2004 11:13
Message(s) : 3131
Localisation : Près de Paris
Bonjour à tous,


J'ai ajouté aujourd'hui un tag [justify], qui s'affichera désormais sur le panneau d'édition.

Après avoir rentré le texte des deux premières nouvelles, cela m'a paru nécessaire et comme je savais que phpBB3 permet d'ajouter des tags, j'ai décidé de tenter l'expérience...

Il va donc sans doute y avoir d'autres nouveaux tags prochainement, car en cherchant je suis tombé sur plein d'exemples. Pour l'instant, je m'en suis tenu à celui qui m'était nécessaire sur l'instant.

_________________
@+

Benoît 'Mutos' ROBIN

"Si ce message n'est pas édité au moins 3 fois, attendez un peu, il n'est pas fini !"


Mar 20 Juil 2010 05:21
Profil Site internet
Contributeur
Avatar de l’utilisateur

Inscription : Sam 2 Mai 2009 21:16
Message(s) : 527
Le Justify a un petit défaut: quand je fais copier-coller sur le texte, la dernière ligne du paragraphe s'étale sur toute la ligne (il doit y avoir un terme technique pour ça). C'est vite corrigé sur un texte de quelques pages, mais s'il y avait une solution technique simple, cela gagnerait un peu de temps.

Sinon, le recueil a l'air d'avancer. (Où sont passés les smileys?)


Mar 20 Juil 2010 20:23
Profil
Administrateur
Avatar de l’utilisateur

Inscription : Lun 17 Mai 2004 11:13
Message(s) : 3131
Localisation : Près de Paris
Bonjour Patrick,


Je pense qu'il suffit de passer à la ligne avant de fermer le tag justify. C'est ce que j'ai fait pour les textes et çà semble marcher.

Oui, il y a pour l'instant deux textes et je vais mettre en ligne un troisième.

Pour les smilies, je ne sais pas, je les ai. Peux-tu stp me décrire plus précisément le problème ? Tu ne les vois pas à gauche de la boîte de texte ?

_________________
@+

Benoît 'Mutos' ROBIN

"Si ce message n'est pas édité au moins 3 fois, attendez un peu, il n'est pas fini !"


Mer 21 Juil 2010 04:02
Profil Site internet
Contributeur
Avatar de l’utilisateur

Inscription : Sam 2 Mai 2009 21:16
Message(s) : 527
Sur "Annonces", je n'ai ni smileys, ni "Nouveau". Apparemment, il y a des fonctions réservées au modérateur. Sur les autres sections, tout est normal.

Pour l'alignement, cela vient peut-être du format d'origine du fichier. Je sais que j'ai ce problème avec certaines sources et pas d'autres.


Mer 21 Juil 2010 07:12
Profil
Administrateur
Avatar de l’utilisateur

Inscription : Lun 17 Mai 2004 11:13
Message(s) : 3131
Localisation : Près de Paris
Bonjour Patrick,


Sur "Annonces", c'est normal, le "Nouveau" est en effet réservé au modérateur. Par contre, tu devrais pouvoir répondre à un sujet existant avec les smilies et tout...

Pour l'alignement, le format du fichier ne doit pas jouer car c'est uniquement du texte qui est pris en compte dans phpBB. Dis-moi sur quel message, que je regarde dans le code...

_________________
@+

Benoît 'Mutos' ROBIN

"Si ce message n'est pas édité au moins 3 fois, attendez un peu, il n'est pas fini !"


Mer 21 Juil 2010 08:14
Profil Site internet
Contributeur
Avatar de l’utilisateur

Inscription : Sam 2 Mai 2009 21:16
Message(s) : 527
C'était sur la nouvelle 2.


Mer 21 Juil 2010 17:42
Profil
Administrateur
Avatar de l’utilisateur

Inscription : Lun 17 Mai 2004 11:13
Message(s) : 3131
Localisation : Près de Paris
Bonjour Patrick,


Tu veux dire sur "02 - Dites, vous savez qui je suis ?" ? Tu as essayé de poster une relecture ? Ou bien sur l'une de tes nouvelles, si oui, laquelle ? Peux-tu m'indiquer le titre du sujet et un bout de texte près du problème, que je puisse y accéder facilement ? Merci d'avance ^-^

_________________
@+

Benoît 'Mutos' ROBIN

"Si ce message n'est pas édité au moins 3 fois, attendez un peu, il n'est pas fini !"


Mer 21 Juil 2010 18:13
Profil Site internet
Contributeur
Avatar de l’utilisateur

Inscription : Sam 2 Mai 2009 21:16
Message(s) : 527
Exactement, c'est en copiant le texte de la nouvelle sur le forum pour le coller sur une page word XP que j'ai eu ce problème. Je ne l'avais pas eu jusqu'ici, donc je suppose que c'est lié au justify.


Mer 21 Juil 2010 20:16
Profil
Administrateur
Avatar de l’utilisateur

Inscription : Lun 17 Mai 2004 11:13
Message(s) : 3131
Localisation : Près de Paris
Bonjour Patrick,


OK, je comprends mieux ton propos. Je regarde çà. Je cherchais un endroit où tu avais essayé de poster un texte justifié, car j'avais mal compris : pour moi, le problème était sur phpBB ^-^ Et c'est bon, j'ai trouvé la cause et 2 solutions possibles !

  • Cause : lorsque tu copies depuis phpBB puis colles dans Word, ce dernier utilise des sauts de ligne manuels et pas des marques de paragraphe,
  • Solution 1 : après le coller, il faut que tu fasse "Remplacer", tu remplace les sauts de ligne manuels "^l" par des marques de paragraphe "^p" et tu fais "Remplacer tout",
  • Solution 2 : tu colles d'abord dans un éditeur de texte simple, tel que Notepad, Context ou autre. Puis tu sélectionnes tout, tu copies et là seulement tu colles dans Word. Il insérera alors directement des marques de paragraphes.

_________________
@+

Benoît 'Mutos' ROBIN

"Si ce message n'est pas édité au moins 3 fois, attendez un peu, il n'est pas fini !"


Jeu 22 Juil 2010 04:06
Profil Site internet
Afficher les messages publiés depuis :  Trier par  
Répondre au sujet   [ 9 message(s) ] 

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
cron
Propulsé par phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.
Traduit en français par Maël Soucaze.