Consulter les messages sans réponse | Consulter les sujets actifs Nous sommes actuellement le Ven 20 Avr 2018 23:04



Répondre au sujet  [ 3 message(s) ] 
 Migration de mon hébergeur 
Auteur Message
Administrateur
Avatar de l’utilisateur

Inscription : Lun 17 Mai 2004 11:13
Message(s) : 3131
Localisation : Près de Paris
Bonjour à tous,


Comme je vous l'avais déjà dit, mon hébergeur change de plate-forme. Cette opération nécessite un peu de boulot de ma part, et c'est pourquoi je suis à la maison aujourd'hui ! En fait, la première partie de l'opération vient de se dérouler apparemment à la perfection ce matin.

Actuellement, les forums sont toujours sur l'ancien serveur. Les espaces webs ont été migrés et il ne reste plus qu'à migrer définitivement la base de données et à activer la nouvelle plate-forme. Cette migration finale est prévue dans 48h, soit dans la nuit de vendredi à samedi.

Suite et fin donc samedi matin, pour une interruption du fonctionnement de l'ensemble du site entre minuit et 4h du matin environ, après quoi les forums devraient être à nouveau fonctionnels. Samedi dans la matinée, je vérifierai que tout tourne bien et je ferai les derniers ajustements qui pourraient être nécessaire.

Merci par avance de votre indulgence et à bientôt !

_________________
@+

Benoît 'Mutos' ROBIN

"Si ce message n'est pas édité au moins 3 fois, attendez un peu, il n'est pas fini !"


Mer 14 Mars 2007 14:56
Profil Site internet
Administrateur
Avatar de l’utilisateur

Inscription : Lun 17 Mai 2004 11:13
Message(s) : 3131
Localisation : Près de Paris
Message  
Bonjour à tous,


Voilà, la migration s'est apparemment bien passé et je n'attends pas d'effets secondaires indésirables !

Néanmoins, si vous voyez quoi que ce soit d'anormal, prière de me prévenir. Il peut en effet rester des traces de mes tests ou des données mal migrées...

Par avance, merci et désolé de la coupure !

_________________
@+

Benoît 'Mutos' ROBIN

"Si ce message n'est pas édité au moins 3 fois, attendez un peu, il n'est pas fini !"


Sam 17 Mars 2007 07:10
Profil Site internet
Administrateur
Avatar de l’utilisateur

Inscription : Lun 17 Mai 2004 11:13
Message(s) : 3131
Localisation : Près de Paris
Message  
Bonjour à tous,


Presque nickel...

Manifestement, l'envoi de mails pour prévenir de nouveaux messages semble ne plus fonctionner. Je reçois des seaux de mails d'erreurs des 2 forums francophones, rien du forum anglophone.

De grandes discussions et des dissections des serveurs sont en cours chez mon hébergeur pour chercher d'où çà provient. Apparemment une question de mauvaise prise en compte des jeux de caractères.

Je vous ferai signe dès que ce sera rétabli...

_________________
@+

Benoît 'Mutos' ROBIN

"Si ce message n'est pas édité au moins 3 fois, attendez un peu, il n'est pas fini !"


Lun 19 Mars 2007 05:49
Profil Site internet
Afficher les messages publiés depuis :  Trier par  
Répondre au sujet   [ 3 message(s) ] 

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
cron
Propulsé par phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.
Traduit en français par Maël Soucaze.